<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Democrats are becoming the party of secession | New York Post - via Seldom Seen Sam  Colorado - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Democrats are becoming the party of secession | New York Post - via Seldom Seen Sam  Colorado - Newsvine" />
<meta name="description" content="Let&rsquo;s agree that President Trump&rsquo;s travel ban on visitors from seven nations was a sensible idea hobbled by flaws, especially regarding green card holders and dual citizens. Let&rsquo;s also agree we haven&rsquo;t seen a rollout this clumsy since the debut of ObamaCar&nbsp;&hellip;" />
<meta name="author" content="Seldom Seen Sam  Colorado" />
<meta name="canonical" content="https://seldomseensamcolorado.newsvine.com/_news/2017/02/01/36821427-democrats-are-becoming-the-party-of-secession-new-york-post" />
<meta name="section" content="{&quot;domainName&quot;:&quot;seldomseensamcolorado&quot;,&quot;displayName&quot;:&quot;Seldom Seen Sam  Colorado&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=SeldomSeenSamColoradoDDAC7A13-CD84-A0D6-BC5E-5BF3C9035445.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/seldomseensamcolorado.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1317452400,&quot;numSeeds&quot;:&quot;176&quot;,&quot;numComments&quot;:&quot;1929&quot;,&quot;numArticles&quot;:&quot;18&quot;,&quot;watchers&quot;:2}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:36821427,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Seldom Seen Sam  Colorado&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;seldomseensamcolorado&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;democratic-party&quot;,&quot;white-house-trump&quot;,&quot;sun-storyful-wall-street-journal&quot;,&quot;chuck-schumer039-s&quot;],&quot;seedSource&quot;:&quot;New York Post&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web08" />
<meta name="cip" content="23.15.7.193" />
<meta name="date" content="February 2, 2017, 1:18 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36821427" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=SeldomSeenSamColorado96A2C025-DC51-4EC6-FB0B-FA51B659714B.jpg&width=original" />
<meta property="og:url" content="https://seldomseensamcolorado.newsvine.com/_news/2017/02/01/36821427-democrats-are-becoming-the-party-of-secession-new-york-post" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrats are becoming the party of secession | New York Post" />
<meta property="og:description" content="Let&amp;rsquo;s agree that President Trump&amp;rsquo;s travel ban on visitors from seven nations was a sensible idea hobbled by flaws, especially regarding green card holders and dual citizens. Let&amp;rsquo;s also agree we haven&amp;rsquo;t seen a rollout this clumsy since the debut of ObamaCar&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36821427" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51635" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/3260440644e9fff88bd9ca0a54dde60e38654f53.css?v=51635" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/fe53b35a80169201a97b8aa44992eb22e7298222.js?v=51635"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/f8afbe0033dc4826df34135c39e3ee868bb0d24c.css?v=51635" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/5d47fd85503fa4ba4a11f3b09ca513f1ea75426d.js?v=51635"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F01%2F36821427-democrats-are-becoming-the-party-of-secession-new-york-post&amp;rand=1770179106&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F01%2F36821427-democrats-are-becoming-the-party-of-secession-new-york-post&amp;rand=1770179106&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=SeldomSeenSamColoradoDDAC7A13-CD84-A0D6-BC5E-5BF3C9035445.jpg&amp;width=80"
		data-domain-name="seldomseensamcolorado"
		data-display-name="Seldom Seen Sam  Colorado">
		<img src="https://m.newsvine.com/servista/imagesizer?file=SeldomSeenSamColoradoDDAC7A13-CD84-A0D6-BC5E-5BF3C9035445.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://seldomseensamcolorado.newsvine.com/" rel="twipsy" title="View Seldom Seen Sam  Colorado's Column"  data-placement="bottom">
				Seldom Seen Sam  Colorado			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://cheersbarandgrill.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cheersbarandgrill&quot;,&quot;displayName&quot;:&quot;&amp;quot;Cheers&amp;quot;&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cheersbarandgrill.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10488&quot;,&quot;articleCount&quot;:&quot;399&quot;,&quot;seedCount&quot;:&quot;6880&quot;,&quot;memberCount&quot;:&quot;181&quot;,&quot;description&quot;:&quot;Pull up a stool .......we are glad you are here&quot;,&quot;createDate&quot;:1381986540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486007391,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="&amp;quot;Cheers&amp;quot;"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=70"
		data-domain-name="cheersbarandgrill"
		data-display-name="&amp;quot;Cheers&amp;quot;">
		<img src="https://m.newsvine.com/servista/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americanpatriotsonnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanpatriotsonnv&quot;,&quot;displayName&quot;:&quot;American Patriots on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americanpatriotsonnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10618&quot;,&quot;articleCount&quot;:&quot;279&quot;,&quot;seedCount&quot;:&quot;2395&quot;,&quot;memberCount&quot;:&quot;136&quot;,&quot;description&quot;:&quot;Supporting our Military\/Veterans, LEO's and the Constitutional values that America was founded on.&quot;,&quot;createDate&quot;:1383254400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486011692,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American Patriots on Newsvine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=70"
		data-domain-name="americanpatriotsonnv"
		data-display-name="American Patriots on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://arenaofideas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;arenaofideas&quot;,&quot;displayName&quot;:&quot;Arena of Ideas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arenaofideas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9996&quot;,&quot;articleCount&quot;:&quot;1041&quot;,&quot;seedCount&quot;:&quot;4785&quot;,&quot;memberCount&quot;:&quot;405&quot;,&quot;description&quot;:&quot;Progress Through Intelligent Discourse&quot;,&quot;createDate&quot;:1372212300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486011693,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Arena of Ideas"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70"
		data-domain-name="arenaofideas"
		data-display-name="Arena of Ideas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://deplorables.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;deplorables&quot;,&quot;displayName&quot;:&quot;Basket of Deplorables&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=68550AB56E95-0D5D-2125-2EC2-C2019E2AC993.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/deplorables.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15521&quot;,&quot;articleCount&quot;:&quot;138&quot;,&quot;seedCount&quot;:&quot;639&quot;,&quot;memberCount&quot;:&quot;49&quot;,&quot;description&quot;:&quot;The people that Hillary and the left hate Just because they don't understand us&quot;,&quot;createDate&quot;:1473554040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485966135,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Basket of Deplorables"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=68550AB56E95-0D5D-2125-2EC2-C2019E2AC993.jpg&amp;width=70"
		data-domain-name="deplorables"
		data-display-name="Basket of Deplorables">
		<img src="https://m.newsvine.com/servista/imagesizer?file=68550AB56E95-0D5D-2125-2EC2-C2019E2AC993.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://endthemaddness.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;endthemaddness&quot;,&quot;displayName&quot;:&quot;Carpe-Diem&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/endthemaddness.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11302&quot;,&quot;articleCount&quot;:&quot;512&quot;,&quot;seedCount&quot;:&quot;5919&quot;,&quot;memberCount&quot;:&quot;61&quot;,&quot;description&quot;:&quot;The truth shall set you free.&quot;,&quot;createDate&quot;:1391555400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485970931,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Carpe-Diem"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70"
		data-domain-name="endthemaddness"
		data-display-name="Carpe-Diem">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://cons.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cons&quot;,&quot;displayName&quot;:&quot;Conservative Knights&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cons.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10469&quot;,&quot;articleCount&quot;:&quot;437&quot;,&quot;seedCount&quot;:&quot;6385&quot;,&quot;memberCount&quot;:&quot;107&quot;,&quot;description&quot;:&quot;Fighting for Truth, Justice, and Freedoms, representing every fabric of what this Country was founded upon.&quot;,&quot;createDate&quot;:1381891800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485992911,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservative Knights"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70"
		data-domain-name="cons"
		data-display-name="Conservative Knights">
		<img src="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://republicanviners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republicanviners&quot;,&quot;displayName&quot;:&quot;Conservative-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republicanviners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12662&quot;,&quot;articleCount&quot;:&quot;541&quot;,&quot;seedCount&quot;:&quot;3777&quot;,&quot;memberCount&quot;:&quot;151&quot;,&quot;description&quot;:&quot;A meeting place for Conservatives and considerate others.&quot;,&quot;createDate&quot;:1418427960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485988059,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservative-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70"
		data-domain-name="republicanviners"
		data-display-name="Conservative-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://dasofolde.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dasofolde&quot;,&quot;displayName&quot;:&quot;DA's of Olde&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/dasofolde.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10445&quot;,&quot;articleCount&quot;:&quot;1434&quot;,&quot;seedCount&quot;:&quot;9055&quot;,&quot;memberCount&quot;:&quot;100&quot;,&quot;description&quot;:&quot;The days of Olde are now the present.&quot;,&quot;createDate&quot;:1381752360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486007391,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DA's of Olde"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=70"
		data-domain-name="dasofolde"
		data-display-name="DA's of Olde">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://econvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;econvine&quot;,&quot;displayName&quot;:&quot;EconVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/econvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2086&quot;,&quot;articleCount&quot;:&quot;1755&quot;,&quot;seedCount&quot;:&quot;23627&quot;,&quot;memberCount&quot;:&quot;1112&quot;,&quot;description&quot;:&quot;Community, national, and international economics.&quot;,&quot;createDate&quot;:1212808980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485979378,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="EconVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70"
		data-domain-name="econvine"
		data-display-name="EconVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://relentless.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;relentless&quot;,&quot;displayName&quot;:&quot;FOX NEWS&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cornhusker4palin8404DC73-2314-CA4A-C182-0BBC7C0CD7EE.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/relentless.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4532&quot;,&quot;articleCount&quot;:&quot;2408&quot;,&quot;seedCount&quot;:&quot;22890&quot;,&quot;memberCount&quot;:&quot;571&quot;,&quot;description&quot;:&quot;For those that believe Fox News is looking out for the folks.&quot;,&quot;createDate&quot;:1264325460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485966032,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="FOX NEWS"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cornhusker4palin8404DC73-2314-CA4A-C182-0BBC7C0CD7EE.jpg&amp;width=70"
		data-domain-name="relentless"
		data-display-name="FOX NEWS">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cornhusker4palin8404DC73-2314-CA4A-C182-0BBC7C0CD7EE.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://freemarket.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;freemarket&quot;,&quot;displayName&quot;:&quot;Free Market&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ffreemarket-367906952.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/freemarket.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;70&quot;,&quot;articleCount&quot;:&quot;1472&quot;,&quot;seedCount&quot;:&quot;16413&quot;,&quot;memberCount&quot;:&quot;865&quot;,&quot;description&quot;:&quot;A place to learn economics, and especially about the benefits of free markets.&quot;,&quot;createDate&quot;:1162584480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485966331,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Free Market"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ffreemarket-367906952.jpg&amp;width=70"
		data-domain-name="freemarket"
		data-display-name="Free Market">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ffreemarket-367906952.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://left-wingfallacies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;left-wingfallacies&quot;,&quot;displayName&quot;:&quot;Left-Wing Fallacies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/left-wingfallacies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12889&quot;,&quot;articleCount&quot;:&quot;241&quot;,&quot;seedCount&quot;:&quot;4406&quot;,&quot;memberCount&quot;:&quot;148&quot;,&quot;description&quot;:&quot;This nation will expose &amp;quot;Progressive&amp;quot;\/Liberal fallacies and their dissimulation and\/or hypocrisy&quot;,&quot;createDate&quot;:1424215380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486007512,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Left-Wing Fallacies"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=70"
		data-domain-name="left-wingfallacies"
		data-display-name="Left-Wing Fallacies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://patriotspolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;patriotspolitics&quot;,&quot;displayName&quot;:&quot;Patriot's Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/patriotspolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9047&quot;,&quot;articleCount&quot;:&quot;226&quot;,&quot;seedCount&quot;:&quot;5925&quot;,&quot;memberCount&quot;:&quot;184&quot;,&quot;description&quot;:&quot;Musings on the current state of politics in these United States&quot;,&quot;createDate&quot;:1360261740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485973885,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Patriot's Politics"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="patriotspolitics"
		data-display-name="Patriot's Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://45thpresident.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;45thpresident&quot;,&quot;displayName&quot;:&quot;President Trump&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=pintos57D97547-C9FF-A816-83F0-56DCC7A01761.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/45thpresident.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15718&quot;,&quot;articleCount&quot;:&quot;21&quot;,&quot;seedCount&quot;:&quot;87&quot;,&quot;memberCount&quot;:&quot;5&quot;,&quot;description&quot;:&quot;Dedicated supporters of the 45th President of the United States&quot;,&quot;createDate&quot;:1478876400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485966433,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="President Trump"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=pintos57D97547-C9FF-A816-83F0-56DCC7A01761.jpg&amp;width=70"
		data-domain-name="45thpresident"
		data-display-name="President Trump">
		<img src="https://m.newsvine.com/servista/imagesizer?file=pintos57D97547-C9FF-A816-83F0-56DCC7A01761.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;700&quot;,&quot;seedCount&quot;:&quot;6891&quot;,&quot;memberCount&quot;:&quot;192&quot;,&quot;description&quot;:&quot;Respectful 'adult' debate and discussion, be civil, or do not bother posting in this Nation.&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486011693,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Spartan Logic"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		Civil Activism is a duty!	</span>

	<span class="c-author-stats">
		Articles:&nbsp;18 
		Seeds:&nbsp;176 
		Comments:&nbsp;1929 
		Since:&nbsp;Oct 2011	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36821427"><div class="j-article-column c-article-column" 
			data-domain="seldomseensamcolorado" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Democrats are becoming the party of secession | New York Post" 
			data-content-id="36821427"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Democrats are becoming the party of secession | New York Post</h1>

					<div class="j-abuse-reports" data-content-id="36821427">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://seldomseensamcolorado.newsvine.com/">Seldom Seen Sam  Colorado</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://nypost.com/2017/01/31/democrats-are-digging-their-own-grave-and-boosting-trump-at-the-same-time/"><img src="//www.google.com/s2/favicons?domain=nypost.com" alt="SOURCE FAVICON" />New York Post</a></span>
						</div>
			<div class="c-dateline">Seeded on Wed Feb 1, 2017 8:20 AM</div>

			<div class="c-tags"><ul><li><a href="/politics" rel="tag">politics</a></li><li><a href="/democratic-party" rel="tag">democratic-party</a></li><li><a href="/white-house-trump" rel="tag">white-house-trump</a></li><li><a href="/sun-storyful-wall-street-journal" rel="tag">sun-storyful-wall-street-journal</a></li><li><a href="/chuck-schumer039-s" rel="tag">chuck-schumer039-s</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="16" data-content-id="36821427"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Seldom Seen Sam  Colorado" data-content-type="" data-domain-name="seldomseensamcolorado" data-content-id="36821427" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=SeldomSeenSamColorado96A2C025-DC51-4EC6-FB0B-FA51B659714B.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>Let&rsquo;s agree that President Trump&rsquo;s travel ban on visitors from seven nations was a sensible idea hobbled by flaws, especially regarding green card holders and dual citizens. Let&rsquo;s also agree we haven&rsquo;t seen a rollout this clumsy since the debut of ObamaCare, which was far more serious because it penalized millions of Americans while Trump&rsquo;s order inconvenienced hundreds of foreign nationals.</p><p>Still, we can assume, based on past performance, that Trump will learn from the mistakes. His fierce determination to be a successful president cannot co-exist with rookie blunders.</p><p>But what about the other players in the drama? Can we say the media will now correct its excess of bile and cover Trump as a legitimate president and not as an invasive species?</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://cheersbarandgrill.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cheersbarandgrill&quot;,&quot;displayName&quot;:&quot;&amp;quot;Cheers&amp;quot;&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cheersbarandgrill.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10488&quot;,&quot;articleCount&quot;:&quot;399&quot;,&quot;seedCount&quot;:&quot;6880&quot;,&quot;memberCount&quot;:&quot;181&quot;,&quot;description&quot;:&quot;Pull up a stool .......we are glad you are here&quot;,&quot;createDate&quot;:1381986540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486007391,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=70"
		data-domain-name="cheersbarandgrill"
		data-display-name="&amp;quot;Cheers&amp;quot;">
		<img src="https://m.newsvine.com/servista/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://cheersbarandgrill.newsvine.com/" class="c-group-name">&quot;Cheers&quot;</a></li><li class="">
	<a href="https://americanpatriotsonnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanpatriotsonnv&quot;,&quot;displayName&quot;:&quot;American Patriots on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americanpatriotsonnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10618&quot;,&quot;articleCount&quot;:&quot;279&quot;,&quot;seedCount&quot;:&quot;2395&quot;,&quot;memberCount&quot;:&quot;136&quot;,&quot;description&quot;:&quot;Supporting our Military\/Veterans, LEO's and the Constitutional values that America was founded on.&quot;,&quot;createDate&quot;:1383254400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486011692,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=70"
		data-domain-name="americanpatriotsonnv"
		data-display-name="American Patriots on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://americanpatriotsonnv.newsvine.com/" class="c-group-name">American Patriots on Newsvine</a></li><li class="">
	<a href="https://ampolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ampolitics&quot;,&quot;displayName&quot;:&quot;American_Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/ampolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5468&quot;,&quot;articleCount&quot;:&quot;3501&quot;,&quot;seedCount&quot;:&quot;48097&quot;,&quot;memberCount&quot;:&quot;403&quot;,&quot;description&quot;:&quot;This group is for politics in America (USA). All political parties welcome. Left, Right, Center, Up, Down, whatever. It's all good.&quot;,&quot;createDate&quot;:1284636660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486007391,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="ampolitics"
		data-display-name="American_Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://ampolitics.newsvine.com/" class="c-group-name">American_Politics</a></li><li class="">
	<a href="https://arenaofideas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;arenaofideas&quot;,&quot;displayName&quot;:&quot;Arena of Ideas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arenaofideas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9996&quot;,&quot;articleCount&quot;:&quot;1041&quot;,&quot;seedCount&quot;:&quot;4785&quot;,&quot;memberCount&quot;:&quot;405&quot;,&quot;description&quot;:&quot;Progress Through Intelligent Discourse&quot;,&quot;createDate&quot;:1372212300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486011693,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70"
		data-domain-name="arenaofideas"
		data-display-name="Arena of Ideas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://arenaofideas.newsvine.com/" class="c-group-name">Arena of Ideas</a></li><li class="">
	<a href="https://deplorables.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;deplorables&quot;,&quot;displayName&quot;:&quot;Basket of Deplorables&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=68550AB56E95-0D5D-2125-2EC2-C2019E2AC993.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/deplorables.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15521&quot;,&quot;articleCount&quot;:&quot;138&quot;,&quot;seedCount&quot;:&quot;639&quot;,&quot;memberCount&quot;:&quot;49&quot;,&quot;description&quot;:&quot;The people that Hillary and the left hate Just because they don't understand us&quot;,&quot;createDate&quot;:1473554040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485966135,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=68550AB56E95-0D5D-2125-2EC2-C2019E2AC993.jpg&amp;width=70"
		data-domain-name="deplorables"
		data-display-name="Basket of Deplorables">
		<img src="https://m.newsvine.com/servista/imagesizer?file=68550AB56E95-0D5D-2125-2EC2-C2019E2AC993.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://deplorables.newsvine.com/" class="c-group-name">Basket of Deplorables</a></li><li class="">
	<a href="https://endthemaddness.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;endthemaddness&quot;,&quot;displayName&quot;:&quot;Carpe-Diem&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/endthemaddness.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11302&quot;,&quot;articleCount&quot;:&quot;512&quot;,&quot;seedCount&quot;:&quot;5919&quot;,&quot;memberCount&quot;:&quot;61&quot;,&quot;description&quot;:&quot;The truth shall set you free.&quot;,&quot;createDate&quot;:1391555400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485970931,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70"
		data-domain-name="endthemaddness"
		data-display-name="Carpe-Diem">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://endthemaddness.newsvine.com/" class="c-group-name">Carpe-Diem</a></li><li class="">
	<a href="https://cons.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cons&quot;,&quot;displayName&quot;:&quot;Conservative Knights&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cons.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10469&quot;,&quot;articleCount&quot;:&quot;437&quot;,&quot;seedCount&quot;:&quot;6385&quot;,&quot;memberCount&quot;:&quot;107&quot;,&quot;description&quot;:&quot;Fighting for Truth, Justice, and Freedoms, representing every fabric of what this Country was founded upon.&quot;,&quot;createDate&quot;:1381891800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485992911,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70"
		data-domain-name="cons"
		data-display-name="Conservative Knights">
		<img src="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://cons.newsvine.com/" class="c-group-name">Conservative Knights</a></li><li class="">
	<a href="https://republicanviners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republicanviners&quot;,&quot;displayName&quot;:&quot;Conservative-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republicanviners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12662&quot;,&quot;articleCount&quot;:&quot;541&quot;,&quot;seedCount&quot;:&quot;3777&quot;,&quot;memberCount&quot;:&quot;151&quot;,&quot;description&quot;:&quot;A meeting place for Conservatives and considerate others.&quot;,&quot;createDate&quot;:1418427960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485988059,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70"
		data-domain-name="republicanviners"
		data-display-name="Conservative-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://republicanviners.newsvine.com/" class="c-group-name">Conservative-Viners</a></li><li class="">
	<a href="https://dasofolde.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dasofolde&quot;,&quot;displayName&quot;:&quot;DA's of Olde&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/dasofolde.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10445&quot;,&quot;articleCount&quot;:&quot;1434&quot;,&quot;seedCount&quot;:&quot;9055&quot;,&quot;memberCount&quot;:&quot;100&quot;,&quot;description&quot;:&quot;The days of Olde are now the present.&quot;,&quot;createDate&quot;:1381752360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486007391,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=70"
		data-domain-name="dasofolde"
		data-display-name="DA's of Olde">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://dasofolde.newsvine.com/" class="c-group-name">DA's of Olde</a></li><li class="">
	<a href="https://talkbackdemocrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;talkbackdemocrats&quot;,&quot;displayName&quot;:&quot;Democrats that talk back!!!!&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/talkbackdemocrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11819&quot;,&quot;articleCount&quot;:&quot;29&quot;,&quot;seedCount&quot;:&quot;529&quot;,&quot;memberCount&quot;:&quot;185&quot;,&quot;description&quot;:&quot;Effective talk against GOP BS.&quot;,&quot;createDate&quot;:1399058040,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486010664,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="talkbackdemocrats"
		data-display-name="Democrats that talk back!!!!">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://talkbackdemocrats.newsvine.com/" class="c-group-name">Democrats that talk back!!!!</a></li><li class="">
	<a href="https://dulcefirstread.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dulcefirstread&quot;,&quot;displayName&quot;:&quot;Dulce First Read&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=msnyxD18EC616-E53F-E760-F292-1AF925861A73.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/dulcefirstread.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15900&quot;,&quot;articleCount&quot;:&quot;0&quot;,&quot;seedCount&quot;:&quot;27&quot;,&quot;memberCount&quot;:&quot;45&quot;,&quot;description&quot;:&quot;Political coffee talk discussion on NBC's First Read for veteran posters of First Read and those that need to have their voice heard!&quot;,&quot;createDate&quot;:1485127140,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485974596,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=msnyxD18EC616-E53F-E760-F292-1AF925861A73.jpg&amp;width=70"
		data-domain-name="dulcefirstread"
		data-display-name="Dulce First Read">
		<img src="https://m.newsvine.com/servista/imagesizer?file=msnyxD18EC616-E53F-E760-F292-1AF925861A73.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://dulcefirstread.newsvine.com/" class="c-group-name">Dulce First Read</a></li><li class="">
	<a href="https://econvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;econvine&quot;,&quot;displayName&quot;:&quot;EconVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/econvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2086&quot;,&quot;articleCount&quot;:&quot;1755&quot;,&quot;seedCount&quot;:&quot;23627&quot;,&quot;memberCount&quot;:&quot;1112&quot;,&quot;description&quot;:&quot;Community, national, and international economics.&quot;,&quot;createDate&quot;:1212808980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485979378,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70"
		data-domain-name="econvine"
		data-display-name="EconVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://econvine.newsvine.com/" class="c-group-name">EconVine</a></li><li class="">
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;1&quot;,&quot;seedCount&quot;:&quot;43&quot;,&quot;memberCount&quot;:&quot;111&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486024670,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://factbasednation.newsvine.com/" class="c-group-name">Fact Based Nation</a></li><li class="">
	<a href="https://relentless.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;relentless&quot;,&quot;displayName&quot;:&quot;FOX NEWS&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cornhusker4palin8404DC73-2314-CA4A-C182-0BBC7C0CD7EE.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/relentless.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4532&quot;,&quot;articleCount&quot;:&quot;2408&quot;,&quot;seedCount&quot;:&quot;22890&quot;,&quot;memberCount&quot;:&quot;571&quot;,&quot;description&quot;:&quot;For those that believe Fox News is looking out for the folks.&quot;,&quot;createDate&quot;:1264325460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485966032,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cornhusker4palin8404DC73-2314-CA4A-C182-0BBC7C0CD7EE.jpg&amp;width=70"
		data-domain-name="relentless"
		data-display-name="FOX NEWS">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cornhusker4palin8404DC73-2314-CA4A-C182-0BBC7C0CD7EE.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://relentless.newsvine.com/" class="c-group-name">FOX NEWS</a></li><li class="c-hide">
	<a href="https://freemarket.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;freemarket&quot;,&quot;displayName&quot;:&quot;Free Market&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ffreemarket-367906952.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/freemarket.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;70&quot;,&quot;articleCount&quot;:&quot;1472&quot;,&quot;seedCount&quot;:&quot;16413&quot;,&quot;memberCount&quot;:&quot;865&quot;,&quot;description&quot;:&quot;A place to learn economics, and especially about the benefits of free markets.&quot;,&quot;createDate&quot;:1162584480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485966331,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ffreemarket-367906952.jpg&amp;width=70"
		data-domain-name="freemarket"
		data-display-name="Free Market">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ffreemarket-367906952.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://freemarket.newsvine.com/" class="c-group-name">Free Market</a></li><li class="c-hide">
	<a href="https://left-wingfallacies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;left-wingfallacies&quot;,&quot;displayName&quot;:&quot;Left-Wing Fallacies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/left-wingfallacies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12889&quot;,&quot;articleCount&quot;:&quot;241&quot;,&quot;seedCount&quot;:&quot;4406&quot;,&quot;memberCount&quot;:&quot;148&quot;,&quot;description&quot;:&quot;This nation will expose &amp;quot;Progressive&amp;quot;\/Liberal fallacies and their dissimulation and\/or hypocrisy&quot;,&quot;createDate&quot;:1424215380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486007512,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=70"
		data-domain-name="left-wingfallacies"
		data-display-name="Left-Wing Fallacies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://left-wingfallacies.newsvine.com/" class="c-group-name">Left-Wing Fallacies</a></li><li class="c-hide">
	<a href="https://xxxooohs.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;xxxooohs&quot;,&quot;displayName&quot;:&quot;NBC Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo3A976EC84-5D76-1FE3-30CC-9F643C34DC1C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/xxxooohs.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11005&quot;,&quot;articleCount&quot;:&quot;23&quot;,&quot;seedCount&quot;:&quot;351&quot;,&quot;memberCount&quot;:&quot;196&quot;,&quot;description&quot;:&quot;Say what you will on a liberal blog.&quot;,&quot;createDate&quot;:1386908340,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486018080,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo3A976EC84-5D76-1FE3-30CC-9F643C34DC1C.jpg&amp;width=70"
		data-domain-name="xxxooohs"
		data-display-name="NBC Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo3A976EC84-5D76-1FE3-30CC-9F643C34DC1C.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://xxxooohs.newsvine.com/" class="c-group-name">NBC Newsvine</a></li><li class="c-hide">
	<a href="https://not-my-president.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;not-my-president&quot;,&quot;displayName&quot;:&quot;Not My President&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=gulliverswift4BC63197-7804-2158-91AA-99199E3003B3.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/not-my-president.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15723&quot;,&quot;articleCount&quot;:&quot;28&quot;,&quot;seedCount&quot;:&quot;366&quot;,&quot;memberCount&quot;:&quot;50&quot;,&quot;description&quot;:&quot;&amp;quot;...treat him like Mitch McConnell treated Barack Obama.&amp;quot; - Tom Perez&quot;,&quot;createDate&quot;:1479005580,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486012358,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=gulliverswift4BC63197-7804-2158-91AA-99199E3003B3.jpg&amp;width=70"
		data-domain-name="not-my-president"
		data-display-name="Not My President">
		<img src="https://m.newsvine.com/servista/imagesizer?file=gulliverswift4BC63197-7804-2158-91AA-99199E3003B3.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://not-my-president.newsvine.com/" class="c-group-name">Not My President</a></li><li class="c-hide">
	<a href="https://patriotspolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;patriotspolitics&quot;,&quot;displayName&quot;:&quot;Patriot's Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/patriotspolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9047&quot;,&quot;articleCount&quot;:&quot;226&quot;,&quot;seedCount&quot;:&quot;5925&quot;,&quot;memberCount&quot;:&quot;184&quot;,&quot;description&quot;:&quot;Musings on the current state of politics in these United States&quot;,&quot;createDate&quot;:1360261740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485973885,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="patriotspolitics"
		data-display-name="Patriot's Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://patriotspolitics.newsvine.com/" class="c-group-name">Patriot's Politics</a></li><li class="c-hide">
	<a href="https://45thpresident.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;45thpresident&quot;,&quot;displayName&quot;:&quot;President Trump&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=pintos57D97547-C9FF-A816-83F0-56DCC7A01761.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/45thpresident.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15718&quot;,&quot;articleCount&quot;:&quot;21&quot;,&quot;seedCount&quot;:&quot;87&quot;,&quot;memberCount&quot;:&quot;5&quot;,&quot;description&quot;:&quot;Dedicated supporters of the 45th President of the United States&quot;,&quot;createDate&quot;:1478876400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485966433,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=pintos57D97547-C9FF-A816-83F0-56DCC7A01761.jpg&amp;width=70"
		data-domain-name="45thpresident"
		data-display-name="President Trump">
		<img src="https://m.newsvine.com/servista/imagesizer?file=pintos57D97547-C9FF-A816-83F0-56DCC7A01761.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://45thpresident.newsvine.com/" class="c-group-name">President Trump</a></li><li class="c-hide">
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;700&quot;,&quot;seedCount&quot;:&quot;6891&quot;,&quot;memberCount&quot;:&quot;192&quot;,&quot;description&quot;:&quot;Respectful 'adult' debate and discussion, be civil, or do not bother posting in this Nation.&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486011693,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://spartandebate.newsvine.com/" class="c-group-name">Spartan Logic</a></li><li class="c-hide">
	<a href="https://vietnameravets.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;vietnameravets&quot;,&quot;displayName&quot;:&quot;Vietnam Era Veterans&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=nectarinerecords10BA11D9-7E96-D41A-55BC-55A206CB7811.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/vietnameravets.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10263&quot;,&quot;articleCount&quot;:&quot;112&quot;,&quot;seedCount&quot;:&quot;961&quot;,&quot;memberCount&quot;:&quot;78&quot;,&quot;description&quot;:&quot;This is for Vietnam Era veterans and supporters of  Veterans  to speak our voices and be heard.&quot;,&quot;createDate&quot;:1378156320,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486012146,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=nectarinerecords10BA11D9-7E96-D41A-55BC-55A206CB7811.jpg&amp;width=70"
		data-domain-name="vietnameravets"
		data-display-name="Vietnam Era Veterans">
		<img src="https://m.newsvine.com/servista/imagesizer?file=nectarinerecords10BA11D9-7E96-D41A-55BC-55A206CB7811.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://vietnameravets.newsvine.com/" class="c-group-name">Vietnam Era Veterans</a></li><li class="j-more c-more"><a href="#show_more">7 more&hellip;</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36821427" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1486027112 -->